Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog


Channel Description:

This forum is for IT Professionals who have questions/issues or other feedback about Forefront Identity Manager (FIM) 2010 suite

older | 1 | .... | 84 | 85 | (Page 86) | 87 | 88 | .... | 204 | newer

    0 0

    Hi Guys,

    I want to remove OTP email address but when I remove it from external system (SQL) it doesn't remove from OTP field. It import email addresses from SQL to update and create in FIM But doesn't remove if removed from SQL.

    Regards
    Sarwar


    Sarwar


    0 0

    Hi,

    We have a requirement for implementing FIM 2010 R2 password register and reset feature for all users.

    we don't need FIM service and reporting feature.

    as tech net is bit confusing ,need information for below:

    Hardware requirement:

    number of service account required.

    No of Mailbox required for service account.

    SQL DB requirement.

    Number of inbound and outbound rules required and for what purpose.

    Thanks

    Rag


    0 0

    We spoke about it got thousand here I visible RR E 21st a now where a 10-round do another guiros spot near the winter months good title that ninety days all help is tripping island North America great my mother died champions the said it'sNeuro3x almost like I the nomination before the fire for even though it I'll be awarded to the this bout ninety days green now in ninety days from now it must be demanded with otherwise top competitors fifth drive right by my profit D’Amato John Smith got some rated number form of statement by the WPA them his records only fifteen dollars welfare but that's a professional actor he's have had a lot of the work about got when the best known for fighters in his division the country or even in a world without me do the best required to be at the peak condition for .

    http://www.optimalstackfacts.org/my-unbiased-opinion-about-neuro3x/


    0 0

    Hello,

    while this filter works:

    $filter = "/Contract[Country='DE']"
    $res = Export-FIMConfig -CustomConfig $filter -Uri $uri -Credential $cred -OnlyBaseResources

    and gives outputs like this:

    ObjectID = urn:uuid:72afbae3-762d-4d2b-6f03-6437c33796e0
    City = Frankfurt
    CostCenter = 100
    Country = DE
    CreatedTime = 15.10.2014 07:19:01

    I got with

    $filter = "/Contract[CreatedTime='15.10.2014 07:19:01']"
    $res = Export-FIMConfig -CustomConfig $filter -Uri $uri -Credential $cred 

    this error

    Export-FIMConfig : Failure on making enumeration web service call.
    Filter = /Contract[CreatedTime='15.10.2014 07:19:01']
    Error= The web service client has encountered the following class of error: Other
    Details: Additional Text Details: Request could not be dispatched.
    Correlation Identifier: bec76c79-cb01-4fdb-8aa8-e562f6f4ef41
    Failure Message:
    Request Identifier: urn:uuid:401ec817-d016-4809-8e70-1f6ca2fc9492
    At line:35 char:9
    +     $res = Export-FIMConfig -CustomConfig $filter -Uri $uri -Credential $cred -Only ...
    +    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
        + CategoryInfo          : InvalidOperation: (:) [Export-FIMConfig], InvalidOperationException
        + FullyQualifiedErrorId : ExportConfig,Microsoft.ResourceManagement.Automation.ExportConfig

     My question: How to set the xPath-Filter to filter for a date, in this example "CreatedTime" (0, >, =)?

    Regards,

    Stefan


    www.sc-orchestrator.eu , Blog sc-orchestrator.eu



    0 0

    I just had my FIM CM setup upgraded from FIM CM 2010 to FIM CM 2010 R2 with SP1. After the configuration is complete, I have noticed that some of the users who earlier had access to manage the smart cards, by having access to perform workflow actions such as Enroll Smart Cards, Unblock Smart Cards and all do not get the 'Manager Operations' view in the new FIM CM homepage (FIM CM 2010 R2).

     

    I have compared the web.config of the old and new setup and they both are almost the same. While accessing the portal using a domain admin account, I get the Manager Operations as well as 'Manage my Info' views. For a normal user, even though it has Smart Card management functions, its not showing the 'Manager Operations' view.

     

    The issuing CA is same as before.

     

    Please help me out understand which setting has to be changed in the new setup to ensure that the users who have permissions for workflow tasks can have access to the 'Manager Operations' view as well.


    0 0

    Gentlemen,

    I hope you are familiar with BHOLD FIM Integration because i'm having a headache trying to install it.

    FIM Service installed successful and so BHOLD Core. However, when i tried to install BHOLD FIM Integration and logged the error and can see this exception:

    The property 'DatabaseFile' was found with value 'C:\Program Files (x86)\BHOLD\FIM\Database Files\BholdFIMServices.xml'

    The property 'SqlConnectionString' was found with value ''

    Exception thrown by custom action:

    System.Reflection.TargetInvocationException: Exception has been thrown by the target of an invocation. ---> System.Data.SqlClient.SqlException: Login failed for user 'ADSTEST\FIM-Admin1'.   at System.Data.SqlClient.SqlInternalConnection.OnError(SqlException exception, Boolean breakConnection)   at System.Data.SqlClient.TdsParser.ThrowExceptionAndWarning(TdsParserStateObject stateObj)   at System.Data.SqlClient.TdsParser.Run(RunBehavior runBehavior, SqlCommand cmdHandler, SqlDataReader dataStream, BulkCopySimpleResultSet bulkCopyHandler, TdsParserStateObject stateObj)   at System.Data.SqlClient.SqlInternalConnectionTds.CompleteLogin(Boolean enlistOK)   at System.Data.SqlClient.SqlInternalConnectionTds.AttemptOneLogin(ServerInfo serverInfo, String newPassword, Boolean ignoreSniOpenTimeout, Int64 timerExpire, SqlConnection owningObject, Boolean withFailover)   at System.Data.SqlClient.SqlInternalConnectionTds.LoginNoFailover(String host, String newPassword, Boolean redirectedUserInstance, SqlConnection owningObject, SqlConnectionString connectionOptions, Int64 timerStart)   at System.Data.SqlClient.SqlInternalConnectionTds.OpenLoginEnlist(SqlConnection owningObject, SqlConnectionString connectionOptions, String newPassword, Boolean redirectedUserInstance)   at System.Data.SqlClient.SqlInternalConnectionTds..ctor(DbConnectionPoolIdentity identity, SqlConnectionString connectionOptions, Object providerInfo, String newPassword, SqlConnection owningObject, Boolean redirectedUserInstance)   at System.Data.SqlClient.SqlConnectionFactory.CreateConnection(DbConnectionOptions options, Object poolGroupProviderInfo, DbConnectionPool pool, DbConnection owningConnection)   at System.Data.ProviderBase.DbConnectionFactory.CreatePooledConnection(DbConnection owningConnection, DbConnectionPool pool, DbConnectionOptions options)   at System.Data.ProviderBase.DbConnectionPool.CreateObject(DbConnection owningObject)   at System.Data.ProviderBase.DbConnectionPool.UserCreateRequest(DbConnection owningObject)   at System.Data.ProviderBase.DbConnectionPool.GetConnection(DbConnection owningObject)   at System.Data.ProviderBase.DbConnectionFactory.GetConnection(DbConnection owningConnection)   at System.Data.ProviderBase.DbConnectionClosed.OpenConnection(DbConnection outerConnection, DbConnectionFactory connectionFactory)   at System.Data.SqlClient.SqlConnection.Open()   at Bhold.DatabaseUpdater.Schema.DbSchema.Parse(String connectionString)   at DBUpgraderCA.CustomActions.UpgradeDB(Session session)   --- End of inner exception stack trace ---

    Do you have any idea why this is happening and how to fix it ?

    Majd



    0 0

    Hellohow are you?

    Iam configuringFIMSynchronization2010 R2version4.1.3419.0

    I have aServerFIM

      hasnoexchangeadministrative tolos

    I have anExchangeServer2013Sp1

    I'm trying to seta corporateGAL

    trying toconfigure extensionsagentdoes not showExchange 2013,as shown in theimage thatI share.

    I needto updateFIM??
    I needto apply?




    0 0
  • 10/23/14--18:45: FIM 2010 PCNS
  • I have two domains: domain1 and domain2. FIM is installed on domain1 and creating users on both domain1 and domain2 using the same username. If the password changes in domain1, can we propagate the change to domain2 using PCNS? Will the user need to do anything manually, or FIM will take care of the whole process of changing the password for domain2 to the same? Are there any other scenarios/usages for PCNS?

    Thanks a lot in advance!

    John


    0 0

     I have installed Oracle 11g database in server 2008 r2 and installed oracle client software in windows 7 system, which was already join to my domain system. but there was a problem accessing the database from client... i think listener may be the problem,, pls help me.. 

    0 0

    give the steps as snapshots for oracle client installation and configuration... plz help me...

    0 0

    hi all

    I have a problem I am not able to solve and hope somebody can help. We have created an custom Resource in the FIM portal called Customer. It is an User Resource Type and  attribute type customer, data type=reference.

    We have made this attribute visible in the Users Properties by editing the RCDC for Configuration for User Creation, Configuration for User Editing and Configuration for User Viewing. It is now visible for alle users in the FIM Portal.

    But when an non-admin searches for an attribute in that Field, nothing shows up.... only member of the administrator set, are able to display the results.

    I have added the Resource to Filter permission - Administrator Filter permission + non-administrator filter permission.

    I have added the Resource to MPR - General: Users can read non-administrative configuration resources?

    Can anyone help?

    Best regards Andre


    Andre


    0 0
  • 10/24/14--06:48: export user from fim portal
  • Hi,

    I want to know how can I export user from fim portal resulting a request of Advanced search.

    Regards.


    0 0

    Hi,

    I have FIM 2010 R2 installed on a single machine (both fim sync + fim service). I've recently tried to install a FIM sspr server on a separate VM, but making the fim service account "aware" of my sspr server has buggered up my FIM server - I can no longer logon to the FIM portal - it defaults to a SharePoint error of "Could not load type Microsoft.IdentityManagement.WebUI.Controls.Suite". In the event log I'm receiving the following error:

    Service cannot be started. System.ServiceModel.AddressAccessDeniedException: HTTP

    Also, the Forefront Identity Manager servcie will not start.

    I added the fim service account as a local server administrator which allows the FIM service to run, but I still can't load the FIM portal default.aspx page - same SharePoint error exists.

    This came about because I had to do a change mode install on FIM to install SSPR. On my change mode installation, I picked my original settings, service accounts and SQL DB. Before I roll back to a snapshot and try again I thought I'd ask:

    - if there's a fix
    -  if there's a better way to make the fim service aware of the application pool accounts of FIM sspr (may be use the fim service as the application pool account in fim sspr)

    Thanks


    IT Support/Everything




    0 0
  • 10/24/14--13:55: BHOLD
  • I have FIM 2010 R2 deployed on Win 2K8 R2 and SQL 2008 SP fro a demo purpose. I would like to get the BHOLD suite as well. I was wonderingwhether it would benefit me to upgrade the entire environment to R2 SP1 or not before installing the BHOLD suite? I would prefer not to go through the upgrade process though.

    Also, my topology is a one-box server where SQL, Sync, FIM Service and Portal and SSPR Portal are installed - only DC and Exchange are installed in another server.Can I install BHOLD on the same server without losing anything or making anything complex?

    Thanks a lot in advance!

    John


    0 0

    I've a freshly configured FIM 2010 R2 test environment which I am attempting to install the Granfeldt Workflow Library Code Run Activity onto but when running the install PS script I receive the following:

    Import-FIMConfig : Failure when making web service call.
    SourceObjectID = 4c4aab8a-9cff-4c9c-a55f-cf9752932f30
    Error = The web service client has encountered the following class of error: ManagementPolicyRule
    Details: Failed Attributes: IsAuthorizationActivity
    Additional Text Details: No policy grants the Requestor permission to complete all changes.
    Correlation Identifier: 5366c1a8-5271-4ed6-85b5-f050c65352f3
    Failure Message:
    Request Identifier:
    At C:\Workflow Library\New-FIMActivityInformationConfigurationObject.ps1:87 char:16+         $NewObject | Import-FIMConfig -uri $Uri+                      ~~~~~~~~~~~~~~~~~~~~~~~~~~+ CategoryInfo          : InvalidOperation: (:) [Import-FIMConfig], InvalidOperationException+ FullyQualifiedErrorId : ImportConfig,Microsoft.ResourceManagement.Automation.ImportConfig

    Running the script in elevated PS as the FIM portal administrator.

    I have installed this before without issue so not sure what could be the cause this time. Any help much appreciated :)


    0 0

    Hello,

    How can one configure auto selection of department heads every time a user fills up the department they belong to?

    Just a little detail on my issue, I have a custom access rights request form. Every time a user fills up their department, the form is supposed to auto-fill the head(s) of the department who's thereafter required to approve or reject the user's access right request. How can I achieve this?

    Any ideas on how to hack this?


    0 0

    Hi!

    Sometimes when exporting in my Windows Azure Active Directory MA the MA keeps exporting forever.

    I then have to manually stop the export, run a full Import and Full Sync. And then the export will run again normally.

    While the export is running I get these entries in the application log:

    Export:: Iteration: 57, Current batch size: 10, Exported total: 570, Successful total: 570, TrackingId: 53688129-4700-4386-a4b1-5abdccad618e.

    It looks like it is trying to xport all objects in an endless loop.

    Anyone seen this before?



    0 0

    THIS NT ATHORITY HAS REMOVED ALL GROUP POLICES,WRIGHTS TO FILES,FOLDERS.INHERIED RIGHTS TO DRIVES,SLOWLY DESTRORYS,ALL SECURE UPDATES,STACK UNKNOWN SOFTWARE,.DLL FILES OUT OF CONTROL.I BEEN WORKING WITH PCS AND WINDOWS FOR 20 YEARS,IM 56.NEVER SEEN SO MANY SERVICES RUNNING WITH COMPLETE CONTROL OF PC.I USE ALL METHODS REQUIRED,VIRUS,MALWARE,TRY PROTECT FILES, ETC.BROWSER AND REGISTRY TAKING OVER.ITS THE SAME NT ATHORITY (LONG NAME)NO MATTER WHAT PC I OWN.(I HELP FIX OR UPDATE PCS WHERE I LIVE.DISABLED HOUSING,HELPING MY NEIGHBORS WHEN I CAN.ALL MY PCS AND SOFTWARE ARE REGISTORED AND I COMPLY WITH ALL MICROSOFT,WINDOWS ,ACCEPT POLICYS.PLEASE HELP ME,AND MY DISABLED AND ELDERLY FRIENDS.PHONE 903-609-8628 HM.AND 903-401-O833  mobil.THANK U

    0 0

    Hi,

    I am a beginner in using FIM2010 R2.

    I don't understand the cause of this error message : Your session has expired  when trying to access to properties of users.

    I have this message also :Unable to process your request which appears frequently, even I resolved this problem using this article: http://myitforum.com/cs2/blogs/forefrontsecurity/archive/2011/04/13/fim-2010-service-not-available.aspx

    how can I fix these two problems PLZ ?

    Regards.


    0 0

    I’m trying to specify the criteria for a (non temporal) set that can’t be achieved by the GUI options so am having a look at XPath filters instead.

    To cut a long story short I’ve been trying various combinations of filters and not having any joy at all, so I’m going back to basics and I’ve been looking at this MS site which gives a few examples :

    http://msdn.microsoft.com/en-us/library/windows/desktop/ff393652(v=vs.100).aspx

    In particular the group example about a third of the way down the page (where Owner is null) is very similar to the filter I’m looking for (along the lines of show me objects where a specified multivalue reference attribute is null).

    So the example is this :

    /Group[Type = 'Security' and not(Owner = /Person)]

    I’m going into the Advanced properties of the set and into Extended attributes, then I'm replacing the content of the “Filter” attribute with this :

    <Filter xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xmlns:xsd="http://www.w3.org/2001/XMLSchema" Dialect="http://schemas.microsoft.com/2006/11/XPathFilterDialect" xmlns="http://schemas.xmlsoap.org/ws/2004/09/enumeration">/Group[Type = 'Security' and not(Owner = /Person)]</Filter>

    When I try and commit the change I get a “Processing Error, reason: unspecified, Request could not be dispatched”. It doesn’t seem to matter if I copy & paste the whole filter, or just manually overtype the criteria manually (I wondered if it might be a carriage return character in notepad or something like that) but no joy whichever way I try.

    I’m guessing this should be working (as it is an example from microsoft’s own website, no guarantee I suppose but why publish it if it doesn’t work) but I can’t seem to get it to take for some reason, am I missing something ? (I’ve checked that the “Owner” attribute is in the admin filter permission BTW).

    I know that FIM Xpath queries are restricted in some ways, from this blog :

    http://blog.msresource.net/2011/10/06/set-and-group-criteria-filters/

    These two aren’t allowed by the looks of it

    • /Group[Owner != /Person]
    • Contains()

    This is somewhat similar to the above example but not quite the same. Is “not” allowed but “!=” isn’t maybe ?  also in the GUI if you try and build a filter it uses the word “Contains” but the XPath under the covers doesn’t so I don’t know if that is an issue.

    So I’m a bit stumped, I thought originally it was just that I was using an unsupported filter, but the fact that I can’t get the published MS example to work either suggests that it may be something else I’m missing. The same thing happens on more than one FIM environment.  We’re running FIM 2010 R2 SP1 (4.1.3508.0)

    Any pointers gratefully received.



older | 1 | .... | 84 | 85 | (Page 86) | 87 | 88 | .... | 204 | newer